Link to Older Version of LTSA

One student in the class was not able to run the current version of LTSA due to not having access to a computer with the Java 1.5 run-time. They contacted one of the authors of our Concurrency textbook and received a pointer to the older version of the LTSA tool. If you are having problems with the current version and want to give the previous version a try, you can find it here:

LTSA version 2.2

Kenneth M. Anderson, 2007.